Geniee SDK iOS

重要な情報

  • GNAdSDKはバージョン8以降、Xcode12以降のサポートとなります。Xcode12未満のバージョンを使用する場合は、GNAdSDKはバージョン7をご使用ください。
  • iOS14対応については、iOS14対応についてをご確認ください。

スタートガイド

広告SDKの実装

第三者SDKの広告配信

広告配信の最適化

導入サポート

frameworkを作成したXcodeのバージョンリスト

GNAdSDK

SDK version Xcode version
8.1.1 12.4
8.1.0 12.0.1
7.0.4 11.3.1
7.0.3 11.7
8.0.1 12.0.1
8.0.0 12beta6
7.0.2 11.3.1

GNAdGoogleMediationAdapter

SDK version Xcode version
8.1.1 12.4
8.1.0 12.0.1
7.0.3 11.3.1
7.0.2 11.7
8.0.1 12.0.1
8.0.0 12beta6
7.0.1 11.3.1
Last Updated: 2021-3-18 18:14:05